Bug Reports Dashboard

Welcome to the Official V Rising Bug Reporting Dashboard.
You can report bugs and technical issues here. Please include as many details as possible.
Before submitting a report, please visit our Guides to find solutions to known issues: https://guides.playvrising.com/hc/en-us
Optional: Please include your DiscordID so that we can reach out to you.

If you see that your issue is already posted, please upvote it instead of submitting a new one. This will help the V Rising Devs understand the most critical issues.

Please use the search function to find issues like yours!

Rules:
-English only.
-Please be polite and respectful.
-We will try to prioritize the issues affecting the most players and the most critical bugs, but we can't guarantee that those at the top of the list will be solved first.
-This is not the place to submit Feedback or Request Features. Please submit them here: https://feedback.playvrising.com/

Notes:
-If you have manually modified your game files or added any mods to the game, we cannot guarantee that we can fix your issue. Please try a clean reinstall.

Before posting a bug, please search and see if someone has already written about the issue you are having.

USE THIS TEMPLATE TO REPORT A BUG OR ISSUE

BRANCH: (None/Live-Test/etc) *Write None if you don't know what this means REPORT: Please explain the issue thoroughly. How can we reproduce it? When did the ...
Suggested by: Ruth Dominguez (08 May) Upvoted: 22 May Comments: 69
Pinned TEMPLATE

IMPORTANT: FIX YOUR ISSUES WITH THESE SOLUTIONS

Please try: -Reset your settings by deleting the "v1", "v2" and "v3" folders at %appdata%\..\LocalLow\Stunlock Studios\VRising\Settings (copy/paste that line on ...
Suggested by: Ruth Dominguez (09 May) Upvoted: 12 May Comments: 1
Pinned Fixed Dev Response

Unable to respawn and teleport

My friend who plays with me on my private server couldn't use teleports, he pressed "unstuck" and after that he can't respawn. He tried to reconnect and we both tried ...
Suggested by: Weronika (10 May) Upvoted: yesterday Comments: 44
Information needed from players Level Design

Character stuck in combat

My character has the "In Combat" debuff on even when just chilling in the castle, went out and killed some things and even died and still have the debuff stuck on me. ...
Suggested by: Artychoke (10 May) Upvoted: 22 May Comments: 54
Done UI

Large Growing Plot with trees in them never regrow the tree and can not remove the plot

As the title says. After placing a large growing plot you and putting a tree sapling in it you wont be able and smacking the tree down once it grows itll never regrow ...
Suggested by: Thomas (09 May) Upvoted: 21 May Comments: 49
Done UI Visual

Blood Drain Setting

Blood drain setting is not working as intended or at all. Changed Settings back and forth several times but will not change on the server at all.
Suggested by: RedynZ (08 May) Upvoted: 18 May Comments: 24
Done UI

Apply wallpaper on doorframes.

I find it odd that wallpaper can be applied on both normal walls and window frames, but not on door frames. I don't know if this is a bug or simple not implemented ...
Suggested by: ItsPyzen (08 May) Upvoted: today Comments: 10
Not a bug

Native controller support bug

When using steam input in order to use my own custom config instead of the native support, they're BOTH active at the same time, resulting in the game being ...
Suggested by: Yumeko (08 May) Upvoted: 22 May Comments: 7
Known issue Input

Dusk Caller sending subdued target to wrong cell. Highly infuriating.

Dusk Caller is sending prisoners to wrong cell or cell closest to proximity of item useage and not respective player's placed cell. Quite a headache to use this item ...
Suggested by: Clarence (14 May) Upvoted: yesterday Comments: 19
Feature Request

Cannot move Castle Heart

BRANCH: 1.0 REPORT: I'm running a server and no one can move their castle hearts to a new floor space. We all get a message saying "Cannot dismantle a floor ...
Suggested by: Pedro (08 May) Upvoted: 2 days ago Comments: 19
Fix in progress

Game keep crashing afer update 1.0

The game crashes randomly after I enter any kind of server (online, offline, pvp, pve..). At first it happened in character creation. I was persistent and managed to ...
Suggested by: camo (08 May) Upvoted: yesterday Comments: 40
Information needed from players Crash

Keyboard/Controller Lock

Can't switch to Keyboard or Controller when starting the game with either one. As in I can't switch to controller if I boot up the game with keyboard and vice versa.
Suggested by: Allen (08 May) Upvoted: 17 May Comments: 16
Known issue Input

Missing Female Face?

There's a particular female face that use to be available, which I always use, however it is not there anymore. Image for reference.
Suggested by: Shukui (08 May) Upvoted: today Comments: 4
Not a bug Art Design Visual

BUG: Pressing X to mount horse on controller doesn't work

It doesn't fill up the "hold" bar. I have to press F on keyboard to mount.
Suggested by: Brittany (08 May) Upvoted: 22 May Comments: 13
Done Input UI

Controller binding options page not displaying properly

REPORT: Options > Controls > Show Bindings (Controller Bindings) both in-game and from the main menu is not displaying the icon assets properly (image attached). I ...
Suggested by: Tim (08 May) Upvoted: 22 May Comments: 13
Fix in progress Input UI

Black screen during character creation

When going to character creation all the UI is still visible but the rest of the screen is black with no graphics. Unable to play the game at all because of this. ...
Suggested by: Bremlit (08 May) Upvoted: 21 May Comments: 24
Known issue Crash UI

Died to sunlight in fully enclosed castle

Quit game while in fully enclosed castle (i.e. roofed), logged back into the PVE server after about 16 hours and was dead (no Vampire pun intended), slain by ...
Suggested by: Raythien (11 May) Upvoted: yesterday Comments: 21

Advanced Settings Do Not Apply in Private Server Game.

BRANCH: 1.0/Full release (Steam) REPORT: The issue began with the release of 1.0; settings worked as intended in early access versions of the game. In ...
Suggested by: Brass (09 May) Upvoted: 2 days ago Comments: 12

Controller not working

Controller support seems broken. Dismantling and using weapon skills does not work. Press LT does not register anything. Only works with panning of the camera. Cant ...
Suggested by: alexander (10 May) Upvoted: yesterday Comments: 11
New report Input

graphics glitch

played yesterday before the patch, didnt get far before the reset but dont remember it looking like this?
Suggested by: krakenbeers (08 May) Upvoted: 21 May Comments: 10
Known issue Visual

The Ukrainian localization has disappeared

After updating the game to version 1.0, the Ukrainian localization disappeared
Suggested by: Nazar (08 May) Upvoted: 14 May Comments: 8
Not a bug Localization

Pillar Wallpaper Bugged

Image for reference. Happens with quite a few wallpapers so far, not just this one. Also doesn't happen for all pillars so I've no idea what's causing it.
Suggested by: Fae (11 May) Upvoted: yesterday Comments: 12
Known issue Building

Connection Timeout

game worked fine last night tried logging in today and keep getting this . very frustrating
Suggested by: Paul (09 May) Upvoted: yesterday Comments: 29
Information needed from players Network

Incorrect polish translation

I noticed that in polish version "Act I, II etc" are translated as " Działanie" which literally means "doing" in polish, You can use words like " Rozdział " but Akt( ...
Suggested by: Hubert (08 May) Upvoted: 2 days ago Comments: 28
Known issue Localization

Hats fix

Fix the hats please, so they don't make characters bald
Suggested by: Marceline (08 May) Upvoted: 21 May Comments: 4
Known issue Design Visual

Disconnect during draining blood makes server impossible to play on

Disconnected from the game while draining blood from a warrior and when I tried to reconnect I was met with this screen after the loading screen was completed. Tried ...
Suggested by: Dylan (11 May) Upvoted: 14 May Comments: 36
Done Crash UI

Audio problem

so my setup: I have a ps5 controller and I plug that into my computer via USB-c and I use the headphone jack on the controller. REPORT: When did the issue start? ...
Suggested by: uano0b (09 May) Upvoted: 17 May Comments: 36
New report Music/Sound

Stuck at "Hole to Skip" screen

Hello. My game is stuck at "Hold to Skip" and I've tried everything from uninstalling steam and the game, reinstalling both. I just played last night without any ...
Suggested by: Laura (08 May) Upvoted: 2 days ago Comments: 25
Known issue UI

Crashing at prewarming shaders.

Game crashes to desktop after hitting 20% or so in prewarming shaders. Tried using the prewarm shaders console command and the game crashed at character creation. ...
Suggested by: Dang (08 May) Upvoted: today Comments: 12
Known issue Crash

Connection Timed Out when not invited to play through friend's list on steam.

REPORT: So, this bug happened last version and with 1.0 out is back here again. Using a dedicated server i can't log in unless another player invites me through the ...
Suggested by: Thiago (08 May) Upvoted: 22 May Comments: 11

Alucard Cloak (Tailor bench) salvages into 4 Silk + 4 Spectral dust

Since it costs 4 cloth and 1 coarse thread to make i don't think it's supposed to salvage into silk & spectral dust.
Suggested by: Zengo (09 May) Upvoted: 18 May Comments: 6

Game Start bug

Hi, I can get as far as the region/birthday setting but I can't get any further. Yesterday I got into the game as normal.
Suggested by: McFlintius (08 May) Upvoted: 15 May Comments: 23

Dedicated server not showing up in the server list

Branch: 1.0 Report: As stated in the title, server is not showing up in the in game menu server list. It does show correctly on Steam server browser and on other ...
Suggested by: BynX (08 May) Upvoted: 22 May Comments: 13
New report

Mortium Rift Server Settings not displaying/carrying over.

After liaising with Jeremy Bearson on the Discord, I was advised that the 'WarEventGameSettings' configuration lined up with the fixed presets on the Server Settings ...
Suggested by: Mike Skyrme (08 May) Upvoted: 2 days ago Comments: 10
New report Server Settings

Chest Naming

Can't categorize spell gems by school because "Illusion" is not allowed for too many repeating characters.
Suggested by: Ashe (12 May) Upvoted: 21 May Comments: 11
Known issue Inventory/Crafting UI

Died In Opening Graveyard, Game Won't Progress

I was afk for a moment in the tutorial graveyard and died. I had to respawn at a waypoint in Farbane. Once I respawned my tutorial got stuck on "Find a way out of the ...
Suggested by: Whit (08 May) Upvoted: 18 May Comments: 22

Can't swap left & right click

I'm lefthanded and I would like to attack with rightclick and move the camera with leftclick. Rebinding this does work, but then I can't move/ pan the map, because ...
Suggested by: Frino (09 May) Upvoted: 18 May Comments: 0
Known issue Input

keybinding and mouse failure

When I try to change weapon's from 1 to 3 on keyboard, not respond at all, same situation is with Left CTRL where I want to recovery my health or change to be wolf. ...
Suggested by: Julio Kaic (08 May) Upvoted: 19 May Comments: 14
New report Input

Live: Equipment disappearing if "right clicking" while in the servant coffin view

BRANCH: Live REPORT: while in the servant coffin view, if an item in inventory is right clicked it just disappears When did the issue start? i noticed it today ...
Suggested by: Valazzar (10 May) Upvoted: yesterday Comments: 11
New report Inventory/Crafting

No Private Game (Live Branch)

Report : On the start, we can't laucnh a private game. The option is not clickable. I started to configure my game on a private.. During the loading, client ...
Suggested by: Ephais (08 May) Upvoted: 10 May Comments: 10

Interior Royal Walls Wallpaper not displaying.

The Interior Royal Wallpaper is not displaying correctly on some of the pillars.
Suggested by: Michael (08 May) Upvoted: yesterday Comments: 3
New report Building

Can't fill waterskins

Since the 1.0 launch I've been unable to fill empty waterskins with water from natural ponds/rivers. (Haven't yet tried wells) I've attempted the following - ...
Suggested by: Gubbo (09 May) Upvoted: 17 May Comments: 19
Not a bug Inventory/Crafting

Incorrect Gender Silhouette *Visual Bug*

Branch: Live Report: Since the game was on early access, Each time my "Male vampire" dashes or uses different types of dashes (Veil of Chaos and Veil of Illusion) ...
Suggested by: Kana (08 May) Upvoted: 21 May Comments: 6
New report Visual

Mouse button 5 is not working correctly it will not work for anything in the game

Mouse button 5 for spell slot one It will keybind the spell will not work I tried my mouse on other games and it works perfectly fine an update Mouse button five ...
Suggested by: Sir Robinhood (08 May) Upvoted: 13 May Comments: 12
Known issue Input

Problems with translation into Portuguese - Brasil

After the correction (Hot Fix #1) the game started to present problems when presenting untranslated texts.
Suggested by: Luiz (10 May) Upvoted: 14 May Comments: 3
New report Localization

Holy Resistance Potion Losing It's Effects in Monsastery

When going to a Monastery where you get holy radiation. I have a holy potion on and it works when I walk in. But sometimes i'll walk to the edge, or a corner of the ...
Suggested by: Martin McCarthy (11 May) Upvoted: 22 May Comments: 8
New report Level Design

Profanity

I cant put "I'm from Buenos Aires..." in clan description because it contains a profanity.
Suggested by: Yoyo (09 May) Upvoted: 20 May Comments: 8
New report Localization UI

v1.0 Servers with Castle Raid "Time Restricted" do not show times

In the v1.0 release, reviewing a server's "Detailed Settings" will show "Castle Raiding" as "Time Restricted", but it does not list the times!!! Please fix. We ...
Suggested by: Kuro (08 May) Upvoted: 18 May Comments: 8
New report Server Settings UI

Server settings

Max server settings can only go as high as 3x when they were far more customisable, what gives? (Dedicated)
Suggested by: Raizan (09 May) Upvoted: yesterday Comments: 1

Larger Pockets! achievement

A bandit bag item has been automatically introduced into the bag slot, unlocking the 4 slots. However, it wasn't until I had to remove the item and introduce it into ...
Suggested by: Bernardo Caetano (08 May) Upvoted: 20 May Comments: 1
New report Inventory/Crafting