Bug Reports Dashboard

Welcome to the Official V Rising Bug Reporting Dashboard.
You can report bugs and technical issues here. Please include as many details as possible.
Before submitting a report, please visit our Guides to find solutions to known issues: https://guides.playvrising.com/hc/en-us
Optional: Please include your DiscordID so that we can reach out to you.

If you see that your issue is already posted, please upvote it instead of submitting a new one. This will help the V Rising Devs understand the most critical issues.

Please use the search function to find issues like yours!

Rules:
-English only.
-Please be polite and respectful.
-We will try to prioritize the issues affecting the most players and the most critical bugs, but we can't guarantee that those at the top of the list will be solved first.
-This is not the place to submit Feedback or Request Features. Please submit them here: https://feedback.playvrising.com/

Notes:
-If you have manually modified your game files or added any mods to the game, we cannot guarantee that we can fix your issue. Please try a clean reinstall.

Before posting a bug, please search and see if someone has already written about the issue you are having.

Floor Buff not working

The floor buff for crafting stations is working. I just finished my castle and put down some forge flooring and noticed that the floor buff isn't being applied to ...
Suggested by: lordaurther (02 Jun, '22) Upvoted: 19 Jul, '22 Comments: 5
New report

[PVE] Invisible flowers cannot be deleted.

My bombardier slaves burned my fields, which generated a number of invisible flowers. These invisible flowers cannot be erased or repaired and therefore cannot be ...
Suggested by: LoveTrapper (01 Jun, '22) Upvoted: 06 Jun, '22 Comments: 5
New report

Error "blocked by: unit", Always the construction is placed on the character

Branch: None Report: the first time I enter the game in a private game created by a friend, the buildings are placed on me causing the message "blocked by: unit" ...
Suggested by: srpulido (12 Jun, '22) Upvoted: 23 Oct, '22 Comments: 4
New report

VBlood Disappears Mid-Battle

I was in the middle of fighting the Frostbringer when I was just suddenly no longer in combat and he was nowhere to be found, and I was no longer tracking him.
Suggested by: Omniscient (05 Jun, '22) Upvoted: 15 Jul, '22 Comments: 4
New report

i have a cheater in my server

i m from BR official 8012, and i have a cheater in my server , who has infinite life , https://streamable.com/qd37rk , here i ll add the vidio, cheter s name is " ...
Suggested by: salim (31 Dec, '22) Upvoted: 19 Jan Comments: 3
Done

Power Surge doesn't activate while debuffs are active

Branch: None Report: The skill power surge does not activate when in the snow environment on the east side of the map. All other skills will activate and I can use ...
Suggested by: Zan (04 Jul, '22) Upvoted: 26 Aug, '22 Comments: 3
New report

Servant's on hunt still targetable by spells (Crimson Aegis, Power Surge)

I was running through the halls of my castle spamming Power Surge for mobility when I cast it on a "ghost". The silhouette appears as a Scholar woman. I have a ...
Suggested by: SirCornelius11 (01 Jul, '22) Upvoted: 16 Aug, '22 Comments: 3
New report

Using a tree stump to jump higher

When in frog form you can't jump up on a higher platform but if there is a tree nearby after you cut it down you can sit on the stump that is only slightly higher ...
Suggested by: Mihai Pop (16 Jun, '22) Upvoted: 20 Aug, '22 Comments: 3
New report

Terah the Geomancer Spawns Twice

It happend to me that a geomancer moved down from the fighting area to the small way where the regular stone golem is patrolling. After I run away another geomancer ...
Suggested by: TheRaffy (13 Jun, '22) Upvoted: 26 Jul, '22 Comments: 3
New report

Character dissapeared and now I'm a forge in nowhere. Can't get out (tried unstuck, view image)

So I saw fighting some mobs and my character randomly went into terrain and now I have become a forge stuck in nowhere. We've tried the following things: - ...
Suggested by: Bobiwoby (13 Jun, '22) Upvoted: 13 Sep, '22 Comments: 3
New report

Behemoth double spawned adds for solo

Went back to try and kill Behemoth again and in the middle of the fight, instead of 2 ghosts (bear and wolf) 4 ghosts spawned. I was solo.
Suggested by: Michael (08 Jun, '22) Upvoted: 04 Jul, '22 Comments: 3
New report

Bugged Pillar can't be deleted or moved

When deleted walls one pillar became undeleteable. The light beam showing when you press space to reclaim reamins fixed and can only be removed when TPing away. ...
Suggested by: Spinewire (08 Jun, '22) Upvoted: 21 Jun, '22 Comments: 3
New report

Stuck in combat forever

My vampire is stuck in combat and therefor has the permanent combat debuff. He sometimes exits combat for about half a secon only to reengage combat, with no foes ...
Suggested by: Crow (08 Jun, '22) Upvoted: 04 Dec, '22 Comments: 3
New report

[BUG] Impossible to launch Private Server

Hi guys! I'm having troubles since yesterday as I lunch my private server. I've played some 25+ hours on it, and now when I try to host the game everything begins ...
Suggested by: Thomas (08 Jun, '22) Upvoted: 23 Jan Comments: 3
New report

Acorn Doesnt drop anymore after patch

just like the title said, after the patch yesterday, it seems getting acorn from the oak tree is back to impossible again. already spend 4 hours total chopping oak ...
Suggested by: Aranvil (10 Jun, '22) Upvoted: 24 Jun, '22 Comments: 2
New report

Loading Issue 9/10

Hello, i am stuck on the loading screen. I tried reinstalling / verifying / windows updates. heck i even tried reallocating memory. But i am still stuck on the ...
Suggested by: Jet (06 Jun, '22) Upvoted: 29 Jun, '22 Comments: 2
New report

Players can't leave starting zone.

On dedicated server players can't leave starting zone. When server was started a few days ago all players can leave this zone but after some days and update server ...
Suggested by: Okami (04 Jun, '22) Upvoted: 04 Sep, '22 Comments: 2
New report

My own borders are turning red?

I was trying to do the last expansion of my borders and out of nowhere it said I was at 250/250, I removed a few borders and it kept saying I was at max. I logged out ...
Suggested by: Ketchup (02 Jun, '22) Upvoted: 24 Jun, '22 Comments: 2
New report

Modifiers like Scholar Spell Power % increase do not increase spell power from certain items/buffs.

The issue first arose with The General's Soul Reaper, the 6 spell power it provides is not modified by the scholar blood type modifier. I later found out that ...
Suggested by: Tipcat (02 Jun, '22) Upvoted: 12 Aug, '22 Comments: 2
New report

Doors bugging out when trying to go through them

Every time I try to open my castle doors and step through I get pushed back and door just keeps opening and closing on me. I have to open the door atleast 10 times ...
Suggested by: Puppet. (02 Oct, '22) Upvoted: 01 Nov, '22 Comments: 1
New report

Recipe For Sanguin Slasher Bug

Branch: None Report: This does not affect gameplay; it is just a small calculation error. When upgrading from Darksilver Slasher to Sanguin Slasher; so long as I ...
Suggested by: Jay (19 Aug, '22) Upvoted: 25 Nov, '22 Comments: 1
New report

Siege stones can attack castles across terrain

As shown in the figure, the Q skill of the Siege Golem can attack the wall above the two-story mountain. If this method is allowed, it means that most base positions ...
Suggested by: Thunder (18 Aug, '22) Upvoted: 24 Aug, '22 Comments: 1
New report

Game crashes when I chop wood or gather stone.

Every time I enter the game Ill start to mine wood and stone and the game will crash.
Suggested by: Eric (31 Jul, '22) Upvoted: 16 Oct, '22 Comments: 1
New report

Having "Connection timed out" when I try to connect to any server

BRANCH: None REPORT: * The problem started last Thursday 21/07. Before that date I was able to play the game as expected. * Not using any mods nor modified any ...
Suggested by: Wesley Couto da Silva (24 Jul, '22) Upvoted: 11 Aug, '22 Comments: 1
New report

Game crashes graphics card/drivers regularly

Branch: None Running the game on medium graphics preset, the game willcrash the graphics drivers between 20 mins and 1 hour of gameplay, sometimes causing a full ...
Suggested by: Crimson King (21 Jul, '22) Upvoted: 20 Sep, '22 Comments: 1
New report

Half the Build Menu is Greyed Out ( Cannot Click)

The right half of the build menu is greyed out and cannot use. This occurs when using the build menu the first time after login. Closing and reopening the build ...
Suggested by: DjHunter (08 Jul, '22) Upvoted: 19 Jul, '22 Comments: 1
New report

Cannot Exit game

Since the patch, today cannot exit the game. Every time I select EXIT in the menu, the game freezes completely, can't do anything unless you kill the process. Tried ...
Suggested by: Tim (30 Jun, '22) Upvoted: 22 Jul, '22 Comments: 1
New report

Mouse right-click button stuck in game

I just purchased and started the game. Only in-game, it's seeming like my right-mouse button is stuck. when i open up my character menu and switch between the ...
Suggested by: Kevin (22 Jun, '22) Upvoted: 24 Jun, '22 Comments: 1
New report

Servant inventory doesn't close automatically when moving away

As title says I believe this is a bug since it works this way for other things such as storage and crafting devices
Suggested by: MushroomBender (20 Jun, '22) Upvoted: 04 Sep, '22 Comments: 1
New report

Camera rotation angle changes upon using waygate

despite having "Locked Minimap Rotation" checked in the settings, there is a chance that upon using a waygate and arriving at the destination, the camera rotation ...
Suggested by: neur0tox1n (16 Jun, '22) Upvoted: 19 Aug, '22 Comments: 1
New report

Multiple Fishing Bug

BRANCH: None REPORT: When did the issue start? Just started happened once, we haven't had a situation where two fishing spots were near eachother again. What ...
Suggested by: Joshua FIeldssd (11 Jun, '22) Upvoted: 02 Nov, '22 Comments: 1
New report

Dedicated server on same network can't hit continue to replay, must direct connect.

BRANCH: None REPORT: When did the issue start? Were you able to play the game before? When I first started playing a few days ago. Game still works but you need ...
Suggested by: Princess Potato (04 Jun, '22) Upvoted: 21 Jun, '22 Comments: 1
New report

100% blood quality prisoner (worker), misery and health does not change

We got a 100% quality blood worker and put it in prison, we extracted blood but health and misery is not changing (increasing/decreasing)
Suggested by: kenw8 (03 Jun, '22) Upvoted: 12 Jun, '22 Comments: 1
New report

Frost dash double proc

Bug where if you time your auto attack right before you use frost dash, you get 2 chill procs on your next 2 auto attacks
Suggested by: Jimmytheplug (01 Dec, '22) Upvoted: 16 Jan Comments: 0
New report

Servants effectively invulnerable if attached to heart with no walls

You can reproduce the bug by placing a heart, that ends up with ONLY servant coffins. Especially useful in DUO servers where you get two hearts. Since there are ...
Suggested by: Cole (04 Sep, '22) Upvoted: 13 Sep, '22 Comments: 0
New report

Compulsively count sometimes removes items

Branch: None Report: I'm playing on a public non-official server. I haven't modified any game files and haven't installed any mods. When using the "compulsively ...
Suggested by: Mantis (07 Jul, '22) Upvoted: 15 Sep, '22 Comments: 0
New report

Bear Form can interact with throne and coffin

Despite the bear coffin animation being funny, I don't think it's intended behavior.
Suggested by: Johnny (04 Jul, '22) Upvoted: 22 Jul, '22 Comments: 0
New report

Save corrupted when exitting the game

I play only local private games. Sometimes when I close the game, there occurs some kind of error, and after that the local, saved game is corrupted and I cannot ...
Suggested by: Szymon Gackowski (22 Jun, '22) Upvoted: 19 Sep, '22 Comments: 0
New report

All constructions inside all castles are gone

All constructions (apart from heart, blood altar, storage and thrones) are gone from all my and my friends castles. This includes all items that was included in the ...
Suggested by: Klingan (21 Jun, '22) Upvoted: 23 Jun, '22 Comments: 0
New report

Dedicated Server don't start

Hi, My dedicated server don't start after last update. Configuration fie are default. Error InvalidOperationException: GetSingleton<ProjectM.DayNightCycle>() ...
Suggested by: Maxime (20 Jun, '22) Upvoted: 26 Aug, '22 Comments: 0
New report

Incorrect information in Blood Press

What is Pristine Blood Essence?
Suggested by: flower crown (16 Jun, '22) Upvoted: 18 Jun, '22 Comments: 0
New report

Game Freezing

I play PvE on a private server with my husband and my game is constantly freezing. Mainly in boss fights and some times other fights. The game just completely freezes ...
Suggested by: Megan (15 Jun, '22) Upvoted: 19 Aug, '22 Comments: 0
New report

Unable to craft Pristine Leather with maximum crafting slider values on private unofficial server

Branch: None Report: When starting a private, non-official server with the sliders that affect crafting rate and crafting cost at their maximum setting, I find ...
Suggested by: Everwind (11 Jun, '22) Upvoted: 03 Nov, '22 Comments: 0
New report

Holding F to interact doesn’t fully register

Pressing and holding the F button only partially loads the circular progress bar before stopping. I am unable to teleport or ride horses unless I am at a certain ...
Suggested by: WakeUpJoe (11 Jun, '22) Upvoted: 19 Jun, '22 Comments: 0
New report

Soul Shard for unique (admin issue)

If you have server setting unique on your server & admins give themselves soul shards, it becomes a plentiful server. There should be a server-side check for this ...
Suggested by: Skappelton (10 Jun, '22) Upvoted: 28 Jun, '22 Comments: 0
New report

Game crashes ATI Radeon software forcing a reboot. Monitoring shows PC within temp/cpu/gpu safe rang

BRANCH: None REPORT: When did the issue start? Since first playthrough (June 7, 2022) Were you able to play the game before? N/A What happens? Please give as ...
Suggested by: Geras (09 Jun, '22) Upvoted: 17 Jun, '22 Comments: 0
New report

Sort doesn't sort blood vials in storage

When using Sort on a Blood vial cabinet, it doesn't actually get sorted in any order, it just shuffles them around every time. It would be nice if it would shuffle ...
Suggested by: Unfawkable (09 Jun, '22) Upvoted: 27 Aug, '22 Comments: 0
Known issue

Gear score not updating after death

I'm having an issue where after death, gear score will not update unless you take all your armor off and put it back on. Merciless PvP /w blood bound.
Suggested by: Seraph (08 Jun, '22) Upvoted: 06 Jul, '22 Comments: 0
New report

ranged aim direction stuck

I frequently find that the direction of aim for ranged weapons and attacks gets stuck to one direction only. Character may be looking West but fires North.
Suggested by: Tricky (07 Jun, '22) Upvoted: 30 Jul, '22 Comments: 0
New report

Game Crashes

BRANCH: REPORT: The error began on 5 June after a Windwos 11 update. Before that I was able to play the game without propping it up. The game crashes at ...
Suggested by: Syc0nd (06 Jun, '22) Upvoted: 17 Jun, '22 Comments: 0
New report