CTD - d3d11: failed to create staging 2D texture

I can log in and play the game without issue for a while, however after a seemingly random amount of time I get an AMD Driver Timeout (or in the worse cases a system restart). If the driver times out the game disappears from view but is still running in steam and has to be forcibly closed.

I haven't modified any files or installed any mods, other than deleting config files at one point as a troubleshooting step.
I've verified files and restarted my pc, also re-installing the game a couple of times.
I've ensured there is no overclocking on my hardware.
I've verified steamworks redist. tool incase it was having an issue with what it gave me to run the game with etc.
I've tried on new and older GPU drivers, so although my crash log may show an older driver I have tried with the newest recommended for my GPU.
I've ensured my computer is fully up to date with windows updates etc.

I can provide crash dump and player file if needed.

Discord ID: Syrith#1040

New report Suggested by: Syrith Upvoted: 12 Feb Comments: 11

Comments: 11

Add a comment

0 / 1,000

* Your name will be publicly visible

* Your email will be visible only to moderators