Game does not start

BRANCH: None

REPORT:
When did the issue start? Were you able to play the game before?
I was able to play the game before the updates on the 31st.

What happens? Please give as many details as possible.
When i press play on steam i see vrising in my open apps but the window for it is essentially just a freeze frame of whatever i had on my screen when i pressed play. After a minute or two i get a windows saying the application is not responding.

Have you modified your game files or installed any mods?
I am running the game on linux (Ubuntu 20.04) and to get initially working i had to copy 'stun_steamnetworking.dll' from battlerite royale. My launch options are 'DXVK_ASYNC=1 %command%'

Can the devs reproduce the issue? How?
Probably by running the game on Ubuntu 20.04 with proton 7 / experimental

Have you tried any solutions?
Tried reinstalling the game, verifying files, copying the dll over again, restarting pc


DISCORD ID: heiskane#1708

New report Suggested by: heiskane Upvoted: 03 Jul Comments: 2

Comments: 2

Add a comment

0 / 1,000

* Your name will be publicly visible

* Your email will be visible only to moderators