Bug Reports Dashboard

Welcome to the Official V Rising Bug Reporting Dashboard.
You can report bugs and technical issues here. Please include as many details as possible.
Before submitting a report, please visit our Guides to find solutions to known issues: https://guides.playvrising.com/hc/en-us
Optional: Please include your DiscordID so that we can reach out to you.

If you see that your issue is already posted, please upvote it instead of submitting a new one. This will help the V Rising Devs understand the most critical issues.

Please use the search function to find issues like yours!

Rules:
-English only.
-Please be polite and respectful.
-We will try to prioritize the issues affecting the most players and the most critical bugs, but we can't guarantee that those at the top of the list will be solved first.
-This is not the place to submit Feedback or Request Features. Please submit them here: https://feedback.playvrising.com/

Notes:
-If you have manually modified your game files or added any mods to the game, we cannot guarantee that we can fix your issue. Please try a clean reinstall.

Before posting a bug, please search and see if someone has already written about the issue you are having.

REPORT TEMPLATE (Please use this template to report your issue)

BRANCH: (None/Live-Test/etc) *Write None if you don't know what this means REPORT: When did the issue start? Were you able to play the game before? What happens? ...
Suggested by: Filippa (17 May, '23) Upvoted: 31 Jan Comments: 17
Pinned TEMPLATE

connection issue

connection issue while hosting a private server every 30 seconds to 1 min
Suggested by: SoUrC3y (17 May, '23) Upvoted: 15 Feb Comments: 81
Done

Mounted Chemical Lights from sinister evolution pack

Everything else In the pack shows up but the mounted lights
Suggested by: Zack (19 May, '23) Upvoted: 24 Dec, '23 Comments: 175
Done DLC

FPS degrading over time

Hi, I have been playing for around four hours and my fps was 40 with the following specs: CPU: Ryzen 9 5900X 12-core ~3.7GHz base GPU: RTX 4070Ti Memory: 32 GB, ...
Suggested by: Misha (17 May, '23) Upvoted: 2 days ago Comments: 63
Continuous development

Wallpaper Clipping

Wallpaper from the new DLC Sinister Evolution Pack, the wallpaper when put on ground floor clips through the floor on the floor above it. Exterior Royal Walls the ...
Suggested by: Tina (19 May, '23) Upvoted: 24 Dec, '23 Comments: 115
Fixed

Compulsively Count doesn't always work

Even when I have the same item in a chest as I do in my inventory, Compulsively Count doesn't always stack what I have from my inventory into the chest, and then I ...
Suggested by: James C (20 May, '23) Upvoted: yesterday Comments: 54
Known issue UI

Server List Visibility Bugged

Hello, having an issue as well discussed with other server owners facing the same, some servers are apparently not showing on the list correctly, despite correct ...
Suggested by: Max (17 May, '23) Upvoted: 18 Jan Comments: 28
Fix in progress

Rubber banding in solo play

As title, heavy rubber banding while in solo play
Suggested by: David (17 May, '23) Upvoted: 26 Aug, '23 Comments: 39

Crashing When Joining Server

BRANCH: None REPORT: When did the issue start? Today. Were you able to play the game before? Yes What happens? When i finsih loading into a server, my game ...
Suggested by: Alex (17 May, '23) Upvoted: 11 Dec, '23 Comments: 67

Throne blocked by floor above

I tried to put my throne on the 1st floor but it seem to be impossible and blocked by the 2nd floor. pls help :)
Suggested by: Constantin (18 May, '23) Upvoted: 10 Jan Comments: 28
Not a bug Building

CANT CLICK , MOVE INVENTORY OR CRAFT ANYTHING

the menu is bug cant move things around my inventory , cant move my loot to the chest , cant build anything , cant talk, but i can still move, farm and kill stuff
Suggested by: Blooders (17 May, '23) Upvoted: 26 Jan Comments: 48

Laggy Storage/Rubber Banding

(Gloomrot Update) Local Server Some storage chests when opened make using the storage window laggy. This includes right-clicking items, left-click dragging items ...
Suggested by: Skeptical (18 May, '23) Upvoted: 22 Jul, '23 Comments: 24
Done

Unable to resurrect or remove servant coffin

Cant ressurect or remove servant coffin after servant die, Killed the servant whit rats inside the castle for test.
Suggested by: Dean (25 May, '23) Upvoted: 29 Jun, '23 Comments: 144
Done

Blood Hunger activation not showing all nearby blood type %

As the title says, when activating blood hunger the enemies that are on screen sometimes don't show their blood type and %. When I move around and find new enemies ...
Suggested by: UncleClone (20 May, '23) Upvoted: 27 Jul, '23 Comments: 21
Known issue

French Translation

Some Element doesn't have french translation
Suggested by: Hekziz (17 May, '23) Upvoted: 07 Jun, '23 Comments: 17
Fix in progress Dev Response Localization

Connection issues through server list

Friends unable to connect through in-game server list. They must connect via steam friends instead.
Suggested by: alteredHero (17 May, '23) Upvoted: 07 Feb Comments: 31
Information needed from players Dev Response

Dusk Caller working as intended?

I don't think this is a bug so much as a (perhaps) misaligned function, but as far as I can tell, when you use the Dusk Caller item it sends your thrall to the ...
Suggested by: FlayedAngel (22 May, '23) Upvoted: 19 Dec, '23 Comments: 21
Known issue Design

Prisoner Disappearing

A new Prisoner with 100% health and 10% misery disappeared within 1hr of putting into the cage. Not a werewolf. 100% rogue and drained only once. All food (fish and ...
Suggested by: sirchopp (19 May, '23) Upvoted: 28 Jan Comments: 48
Done

Growing Plot Bug

Branch: None Report: After planting on the growing plot, and going into build mode and moving it, plants remain in same spot(Not on the growing planting plot) kind ...
Suggested by: Klevass (18 May, '23) Upvoted: 09 Jul, '23 Comments: 27
Done

Russian Translation

If it's not a bug...Please add Russian translation. In the previous version of the game, it was completely, but now only partial
Suggested by: Desperado (19 May, '23) Upvoted: 05 Jul, '23 Comments: 10
Fix in progress Localization

Crash at startup

Branch: None Report: Game crashes at startup since the new update, showing the Unity crash screen. Tried to reïnstall, verify game files, turning off anti ...
Suggested by: empireboy2000 (17 May, '23) Upvoted: 03 Dec, '23 Comments: 43
Information needed from players Crash Dev Response

Mouse Buttons 3-5 Mapping Inconsistently

I have a normal wireless logitech mouse that has both back and forward buttons on the left side of it. Mouse button 4 has always worked, but for whatever reason, ...
Suggested by: Lekoda (17 May, '23) Upvoted: 12 Jan Comments: 39
Fix in progress

Can't remove stairs next to wall

REPORT: -The issue has been a thing since the start of this update. -When I place down stairs next to a wall, I cannot remove the stairs unless I remove the wall ...
Suggested by: Startraphell (20 May, '23) Upvoted: 10 Jan Comments: 21
Known issue

Can't leave the training area.

I can't seem to leave the starting area, I'm currently on the quest for Bone armor, but there's no hide to be found so I can make the last two pieces.
Suggested by: Daimon (17 May, '23) Upvoted: 21 May, '23 Comments: 19

Brazilian Portuguese partially translated

Brazilian Portuguese is untranslated for several items in the game, such as leather, spells, caused effects, in the previous version of the game everything was in the ...
Suggested by: Saulo Rocha de Assis (17 May, '23) Upvoted: 29 Dec, '23 Comments: 10
Fix in progress Dev Response Localization

Unique weapon effects persist after unequipping weapon

After unequipping a weapon which could apply the 'Static' debuff using its primary skill (Q), I could still apply the debuff using another weapon of the same type.
Suggested by: Melon (18 May, '23) Upvoted: 13 Jun, '23 Comments: 68
Known issue

"feeding" your horse while you sit on it

If you try to put water to your horse inventory while you sit on it, it will disappear and it is gone from your inventory
Suggested by: Tomas Duchan (17 May, '23) Upvoted: 10 Jul, '23 Comments: 30
Known issue

"Error: Connection Timed Out"

Hello, I was able to login to the game about 3 hours ago without any issues. For the past hour now i've been trying to login. When i click "continue" it says ...
Suggested by: Kyonde (22 May, '23) Upvoted: 26 Jan Comments: 32
Information needed from players

Can't pick up item dropped too close to wall

I cannot pickup the book. Maybe stuck in the wall? Tried from outside, also doesn't work
Suggested by: Frederick (18 May, '23) Upvoted: 09 Jul, '23 Comments: 19
Fixed

Human form not unlocking

It used to be unlocked by absorbing Beatrice's blood, but the gloomrot patch appear to have changed that to Bane the Shadowblade according to the in-game V Blood ...
Suggested by: Erik Frey (18 May, '23) Upvoted: 10 Jun, '23 Comments: 25
Known issue

Random crashes in game

Branch: None Report: After new patch Gloomrot my game start crashes sometimes. Im playing on official server. Not trying it on another servers or solo. It just ...
Suggested by: Sergio (20 May, '23) Upvoted: 24 Dec, '23 Comments: 41
Known issue Crash

GPU usage rate getting higher

GPU usage rate getting higher don't know why. The rate steady last week in older version.
Suggested by: Darren Kuo (17 May, '23) Upvoted: 11 Jan Comments: 10
Continuous development Performance

Mouse lock glitch

It seems after I have right clicked to adjust the map, my mouse locks, I can no longer aim spells nor place building item's around
Suggested by: Alexander (18 May, '23) Upvoted: 01 Feb Comments: 25
Known issue

Mobs Spawning inside closed castles. (Official Server)

Iv been killed multiple times by mobs such as poachers and such spawning in my entirely enclosed stone base. It looks as if they are simply walking through walls and ...
Suggested by: Yig (18 May, '23) Upvoted: 05 Jul, '23 Comments: 42
Fixed

Castle Entrance Wallpaper

BRANCH: None REPORT: I am no longer able to change castle entrance wallpapers since the Gloomrot update, every wallpaper variant states. "Same wallpaper". I have ...
Suggested by: David (18 May, '23) Upvoted: 04 Jan Comments: 1
Known issue

Light bleeding through walls

Currently having lights on both side of a wall and the light will blead through on both sides even if its a closed in room. Picture below - i dont have any green ...
Suggested by: Runb4its2late (19 May, '23) Upvoted: 02 Nov, '23 Comments: 8
Known issue Visual

Error: Server Error

BRANCH: None REPORT: When did the issue start? After updating to the Secrets of Gloomrot Hotfix #1 Were you able to play the game before? Yes What happens? ...
Suggested by: Daniel (18 May, '23) Upvoted: 05 Nov, '23 Comments: 34
Done

Switch weapons bug

If you quickly switch weapons, and then press the weapon ability button, then the ability will not go to recharge. Therefore, you can press 2 Q and/or 2E. This bug ...
Suggested by: Karinor (23 May, '23) Upvoted: 31 May, '23 Comments: 29
Done

Translation Errors/Inconsistencies in German

BRANCH: None REPORT: The starting Quest "Herr der Schatten" has an untranslated bullet point. I verified the game files DISCORD ID: Verona-mira#2736
Suggested by: Verona-mira (17 May, '23) Upvoted: 20 Jun, '23 Comments: 25
Fix in progress Dev Response Localization

Servants wont come back form a hunt; time remaining resets to 1hr

I sent some servants to a 8hr hunt, after the timer ended it resets to 1hr every time and they wont come back. Note: moved the servants coffin while they were in ...
Suggested by: Carlos Navarrete (21 May, '23) Upvoted: 21 Jan Comments: 20
Known issue AI

Server crashes on startup since update 0.6.1.57189 from 0.6.0.57108

I have set everything back to original with app_update 1829350 validate and the window of the Server-window just closes. The logfile is attached. DISCORD ID: ...
Suggested by: Chrono (20 May, '23) Upvoted: 01 Jun, '23 Comments: 27

Death Bug - Respawn dead again.

Branch: Live - Official Server USE #5199 / Weekend Raid Report: After dying in the silver mine, I went to respawn and instead of spawning I just "teleported" dead ...
Suggested by: Sbeve (21 May, '23) Upvoted: 26 Aug, '23 Comments: 38
Known issue

Black screen when loading in

After character creation or trying again to log into same server, it goes past the loading screen but then I get a black screen with what sounds like the main menu ...
Suggested by: Scott (17 May, '23) Upvoted: 04 Jun, '23 Comments: 18
Done

Territory stairs can't be placed

Although my territory seems to include the double staircase at the front, trying to build stairs here gives an error message.
Suggested by: Patootie (19 May, '23) Upvoted: 26 Jul, '23 Comments: 27
Known issue Building

Rubberbanding / Stuttering on dedicated server.

BRANCH: Live REPORT: Started after Gloomrot update on a private, dedicated GPortal server without mods and with default PvE settings. I was otherwise able ...
Suggested by: Aedeus (19 May, '23) Upvoted: 09 Aug, '23 Comments: 19
Known issue Performance

Units from Tombs teleport through floors if not on bottom floor of castle

BRANCH: None REPORT: When did the issue start? Just noticed it today What happens? After units from Tombs spawn they will randomly teleport to floors below them. ...
Suggested by: Grislee (19 May, '23) Upvoted: 26 May, '23 Comments: 21
Done

Jewels disappear

I had a T2 Jewel just randomly disappear / not exist anymore. before playing, I made sure the game was updated and the game files were verified for integrity as ...
Suggested by: Deathimself (18 May, '23) Upvoted: 01 Jun, '23 Comments: 17
Fix in progress

Mouse button click works like a multiple click

BRANCH: None REPORT: When user opens main menu every single click recognised as multiple click. Hence there are corresponding problems: - all external links (e.g. ...
Suggested by: Brudar (19 May, '23) Upvoted: 16 Dec, '23 Comments: 3
Known issue

Curse of the Forest does not reduce while in castle

As per title, the Curse of the Forest debuff which adds mist and obscures the map DOES reduce while in a named area but does not reduce when you are in your own keep. ...
Suggested by: Daemoge (18 May, '23) Upvoted: 22 Sep, '23 Comments: 5
Known issue

Not learning spells

I am on a private server( no mods or changed settings) and killed both stone breaker and frost archer and didn't unlock their spells, I did get the other unlocks just ...
Suggested by: Zenma (18 May, '23) Upvoted: 28 May, '23 Comments: 12
Fixed