Item unobtainable and "hovering" after dropping it in wake-up animation

8 votes


I was just respawning from death. From a Stone Coffin. To get out of it as fast as I could, I was spamming the "Space" key, asI was respawning (mid-animation). I also opened up my inventory and because of the "Space" key mashing, I accidentally unequiped my golves (Merciless Nightstalker Gloves) during said animation.
When I gain control of my character, I can't interact with said gloves.
If I go back into the coffin and wake-up normally, I also can't interact with them.
However if I go back into the coffin and hit the "TAB" key (to open my inventory), the gloves appear as pickable but i can't really interact with them because i'm mid-animation (scrn provided).
My castle only has 1 floor. Tried removing some walls to see if it was stuck on the ceiling. Tried to move the coffin. all to no avail.

My game isn't modified in any way.
I have tried verifying game files and restarting my PC, but I still get the same issue.
The server is Official.

Discord ID: yuriyuyeimi#5765

Done Suggested by: Yuriyuyeimi Upvoted: 25 May Comments: 0

Add a comment

0 / 1,000

* Your name will be publicly visible

* Your email will be visible only to moderators