Bug Reports Dashboard

Welcome to the Official V Rising Bug Reporting Dashboard.
You can report bugs and technical issues here. Please include as many details as possible.
Before submitting a report, please visit our Guides to find solutions to known issues: https://guides.playvrising.com/hc/en-us
Optional: Please include your DiscordID so that we can reach out to you.

If you see that your issue is already posted, please upvote it instead of submitting a new one. This will help the V Rising Devs understand the most critical issues.

Please use the search function to find issues like yours!

-English only.
-Please be polite and respectful.
-We will try to prioritize the issues affecting the most players and the most critical bugs, but we can't guarantee that those at the top of the list will be solved first.
-This is not the place to submit Feedback or Request Features. Please submit them here: https://feedback.playvrising.com/

-If you have manually modified your game files or added any mods to the game, we cannot guarantee that we can fix your issue. Please try a clean reinstall.

Before posting a bug, please search and see if someone has already written about the issue you are having.

Cannot connect - Timed out/ unavailable

Cannot load into server since initial login, says 'Timed out' after trying to load and server says 'Unavailable'
Suggested by: StuffedGoat (19 May) Upvoted: 29 May Comments: 0
Known issue

Castle Throne won't see all servants on some territories.

The Throne can actually outrange the servant coffins. There's a few locations in the game that this can happen and I think it's due to height + distance making it ...
Suggested by: Tomberkin (28 May) Upvoted: 2 days ago Comments: 11
Known issue

Invisible Mouse Cursor

Regular branch When did the issue start? Were you able to play the game before? = Yes, multiple times before. What happens? = Mouse is visible on the main ...
Suggested by: Breadsticks (19 May) Upvoted: 01 Jun Comments: 8
Known issue

Can't Salvage Fish

BRANCH: Live REPORT: Playing the update. Great so far. However, fish can't be salvaged in the devourer for parts. Says "No Salvageable Items" when any fish is ...
Suggested by: Jeff (18 May) Upvoted: 28 May Comments: 8
Not a bug

Devourer not Salvaging

When I put items into the devourer it does devourer it but doesn't salvage anything, everything just disappears into the void
Suggested by: Spencer (20 May) Upvoted: 31 May Comments: 5
Known issue

Teleportation Not Working

When using the teleport, holding F is supposed to bring up the map. However, what is currently happening about 50% of the time is that the icon showing "teleport" ...
Suggested by: Ami (18 May) Upvoted: 29 May Comments: 3
Known issue

Item unobtainable and "hovering" after dropping it in wake-up animation

None I was just respawning from death. From a Stone Coffin. To get out of it as fast as I could, I was spamming the "Space" key, asI was respawning ...
Suggested by: Yuriyuyeimi (22 May) Upvoted: 25 May Comments: 0
Known issue

The api /metrics has some configuration error

BRANCH: None REPORT: I want to use the /metrics from the api to get some game stats into my prometheus I can see the metrics from an http GET to the ...
Suggested by: Geovanni (19 May) Upvoted: 26 May Comments: 0
Known issue

Servant Torch Lights

When sending servants on missions, their torch light remains in the castle until they return.
Suggested by: rmlink (25 May) Upvoted: 01 Jun Comments: 11
Known issue

Resource Node Spawn Clipped in Terrain

BRANCH: None REPORT: I found a sulfur node clipping through the terrain, it is still farmable but very hard to see. See imgur image link to see exactly where ...
Suggested by: CokeKitten (18 May) Upvoted: 30 May Comments: 9
Known issue

Bat Form Bug

BRANCH: Live REPORT: Unable to land anywhere (even roads/open village areas). I'm stuck in Bat Form essentially. I even tried to suicide with an Admin command. ...
Suggested by: Kahuna (21 May) Upvoted: 03 Jun Comments: 8
Known issue

Farming/harvesting different plants adds amounts instead of showing individual amounts per plant

I only noticed this after Gloomrot, so couldn't say if it occurred before. Basically I have 2 rows of 5 plots with 2 different plants growing. Let's assume I get 20 ...
Suggested by: KingGermany (20 May) Upvoted: 30 May Comments: 8
Known issue UI

Bat form enemies able to land inside my castle

The territory for the bottom right Silverlight hills buildable area doesn't fully cover the part near the waterfall so enemies have been landing up there and jumping ...
Suggested by: Pleb (25 May) Upvoted: 2 days ago Comments: 4
Known issue Exploit

RAM Memory Maxes Out Over Time

Greeting Stunlock Team, Thank you for the Gloomrot update! The game even after today's Patch 3 continues to consume RAM memory usage over time. After a couple hours ...
Suggested by: Arioch (20 May) Upvoted: 01 Jun Comments: 4
Known issue

Incomplete Turkish Translation

In Turkish language settings Mission explanations, item explanations and more text have english parts.
Suggested by: Viciante (20 May) Upvoted: 02 Jun Comments: 4
Known issue Localization

Pistol not proccing veil of illusions jewel effects

Branch: none. When a jewel for the veil of illusions travel spell that has the effect of making your next primary attack give 1-4 stacks of phantasm or consume ...
Suggested by: Kuraido (19 May) Upvoted: 02 Jun Comments: 3
Known issue

hells clarion not grinding to pollen

as titel says
Suggested by: justice (23 May) Upvoted: 2 days ago Comments: 2
New report

Killed by sun. Going sleep / logging off above first floor.

Teammate went to sleep on the 1st floor of our castle died to the sun over night and lost our gear.
Suggested by: Bradley (19 May) Upvoted: 25 May Comments: 2
Known issue

Exquisite Heart tooltip old essence

Exquisite Heart tooltip says its converted into Pristine Blood Essence, while the recipe in the bloodpress says Primal Blood Essence
Suggested by: Aapjuh (19 May) Upvoted: 01 Jun Comments: 1

female shadow

when you dash a female shadow is left behind when you are a male model.
Suggested by: Ryan (17 May) Upvoted: 26 May Comments: 1
Known issue

Tree visible inside castle

As image suggests.
Suggested by: Rev (23 May) Upvoted: 26 May Comments: 0
Known issue Visual

Falling through Floor in Henry Blackbrew's Arena

Hey , found a little spot at the Arena were you can Glitch through the Floor, the Stairs where you go down. The left Corner that connects his Arena with the Stairs!
Suggested by: iFroze (20 May) Upvoted: 30 May Comments: 7
Known issue

Unable to loot second floor castle drops

when destroying a castle with 2 floors the drops are in the air, with no condition to pick up.
Suggested by: alexandre (23 May) Upvoted: 30 May Comments: 6

Unable to attack or interact.

My friends and I have made a private PvE server and I am the Host, I only just ran into this problem where shortly after killing a Vblood boss, if I turn into stygian ...
Suggested by: Ghost (22 May) Upvoted: 28 May Comments: 5
Known issue

Structure Bug

After getting raided with a key all structures can be walked through until picked up and replaced
Suggested by: Marcel (22 May) Upvoted: 31 May Comments: 5
Information needed from players

GPU 3D usage constantly 95-100%

GPU usage rate high, constantly 95-100% from the moment I launch the game. I can play for a little while, maybe 10 minutes, before the game crashes. No crash log, ...
Suggested by: Veronica Elena (17 May) Upvoted: 31 May Comments: 4
Known issue Performance

Cannot repair machines in base

I had a mutant spitter break a prison cell and workbench in my base, then I was complete unable to repair them. R doesn't work, no repair prompt shows up, I even ...
Suggested by: Vampire bug hunter (22 May) Upvoted: 30 May Comments: 3
Known issue

Too Many Repeating Characters Issue

You can not name anything with the word "ILL", specifically as "Ill" because the game reads it as 3 of the same character because I looks like a lowercase L. This ...
Suggested by: Dole (20 May) Upvoted: 03 Jun Comments: 3
Known issue

Servant Coffin - Typo

The 'Matching Floor' tooltip on the Servant Coffin has a misspelling. "Requires cofined room!" should be "Requires confined room!"
Suggested by: Aedyr (20 May) Upvoted: 02 Jun Comments: 2

Stone Dust Tooltip

Stone dust tooltip states that it can be refined at a smelter - should be furnace
Suggested by: avampire (19 May) Upvoted: 29 May Comments: 2
Known issue

Slain upon login in into Castle

I logged into a clan castle and was immediately slain by idk what, possibly sunlight? The castle is upgraded and closed in, and when I died all my dropped items ...
Suggested by: Raziel (18 May) Upvoted: 03 Jun Comments: 2
Known issue


I am 100% certain items are going missing from my chests
Suggested by: Norman Brinke (17 May) Upvoted: 21 May Comments: 2
Known issue

Cannot name a chest Illusion

I have a bookcase for each school of magic to hold the gems and spell mods in, and I have named them accordingly. When trying to put Illusion (upper case 'i' and 2x ...
Suggested by: Merl (25 May) Upvoted: 29 May Comments: 1
Known issue

pine tree seed

it says to use a large growing plot, but all that plot does is a 5-seed row. it doesn't let me plant a tree
Suggested by: Rebecca (18 May) Upvoted: 30 May Comments: 1
Known issue Building

Top of pillar showing through double doorway on second floor

BRANCH: None REPORT: Trying to make an "open room" on 2nd floor. When placing double size doorway, the top of the pillar from downstairs will take priority over ...
Suggested by: Sunnycat (01 Jun) Upvoted: 02 Jun Comments: 0
New report

Items disappearing/ becoming invisible

Branch: None Report: Some items are disappearing when trying to RMB them into my inventory from a big stash. Also occurs when selecting the "take all" option. ...
Suggested by: Tal (19 May) Upvoted: 29 May Comments: 8
Known issue

shattered weapons effects not actually applying

Weapons that inflict chill do not inflict chill, leech on weapons do not apply leech. This was tested with normal weapons vs the shattered weapons and there is 0 ...
Suggested by: rice (20 May) Upvoted: 31 May Comments: 7
Known issue

typo/misspelled word

I've attached the image! Under one of the items: currently listed "attrach". Should it be either "Attach" or "Attack"?
Suggested by: nobodylook (19 May) Upvoted: 30 May Comments: 7
Known issue

Black screen on start post update

REPORT: Game boots to black screen on start. Issue started post update for May 25, 7:08PM AEST Was able to play earlier today no issues. Update on start at 8:00PM, ...
Suggested by: Basey (25 May) Upvoted: 28 May Comments: 6
New report

Stuck by Iron Cave

Stuck by Iron Cave, Jumped off side of cliff to the west, got me stuck behind a boulder.
Suggested by: Frank (22 May) Upvoted: 30 May Comments: 6
Known issue Level Design

Can't invite friends through steam

Three days ago I could invite friends to join my server and now that isn't working. When I right click on them in the friends list I only see "Find games to play ...
Suggested by: Fid (22 May) Upvoted: 27 May Comments: 6
Known issue

Blood Fountain Jewel

It seems that sometimes when you have a jewel on bloodfountain that lets you recast a mini version of it + the free recast from illusion tree makes the jewel socket ...
Suggested by: Alzual (22 May) Upvoted: 29 May Comments: 6
Known issue

Hole in the map (non game breaking)

On the stairs that lead into the arena of the new "Doctor" Gloomrot boss, if you are on the bottom 4-ish steps on the left side you will fall through the map. This ...
Suggested by: dllight (20 May) Upvoted: 23 May Comments: 6

Lost last server save after last update

After the last update, my server disappeared and I can't access it. There is a save in the game files, but there is no save in the game and offers to start a new ...
Suggested by: Oleksandr (19 May) Upvoted: 20 May Comments: 6
Not a bug Dev Response Saves

Crashes while in combat

I noticed that my game would crash while I'm in combat. At first, it would only crash in the middle of boss fights. Now (May 25), it crashes at any fight. I tried to ...
Suggested by: lacasababa (25 May) Upvoted: 2 days ago Comments: 5
New report Crash

Moving castle heart causes roof to disappear

BRANCH: Patched with May 22, 2023 patch REPORT: Game started fresh 3 days ago. Went into build menu, selected castle heart to move, moved to a new location with ...
Suggested by: Snolds (22 May) Upvoted: 02 Jun Comments: 5
New report

Maja kan heal herself by eating summons that have already been killed

Had this for the first time today (after attempting her a few times), it seems there is a timing issue on killing the summons and when Maja marks them for ...
Suggested by: KingGermany (21 May) Upvoted: 26 May Comments: 5
Known issue

Can imprison Henry Blackbrew the Doctor and draw blood from him.

You can use "dominate human" on Henry Blackbrew and imprison him. Can then draw blood potions and Blood Merlot from him that give V blood 30%
Suggested by: Koro (26 May) Upvoted: 31 May Comments: 4

Significant decrease in FPS in the castle

If there are a lot of doors in the castle that are inaccessible to the servants to open: "Servant-lock" doors type, then there are large FPS reduction in this castle. ...
Suggested by: SinEYE (22 May) Upvoted: 24 May Comments: 4

Game wont save Audio Input settings and incorectly chooses some device

You cant change Microphone input device from the main menu. (You have to join a server) The game always selects the first audio device that is in the list, when you ...
Suggested by: CiD (22 May) Upvoted: 29 May Comments: 4
Known issue