Bug Reports Dashboard

Welcome to the Official V Rising Bug Reporting Dashboard.
You can report bugs and technical issues here. Please include as many details as possible.
Before submitting a report, please visit our Guides to find solutions to known issues: https://guides.playvrising.com/hc/en-us
Optional: Please include your DiscordID so that we can reach out to you.

If you see that your issue is already posted, please upvote it instead of submitting a new one. This will help the V Rising Devs understand the most critical issues.

Please use the search function to find issues like yours!

-English only.
-Please be polite and respectful.
-We will try to prioritize the issues affecting the most players and the most critical bugs, but we can't guarantee that those at the top of the list will be solved first.
-This is not the place to submit Feedback or Request Features. Please submit them here: https://feedback.playvrising.com/

-If you have manually modified your game files or added any mods to the game, we cannot guarantee that we can fix your issue. Please try a clean reinstall.

Before posting a bug, please search and see if someone has already written about the issue you are having.

Logged out in coffin but body moved around while I was offline

BRANCH: (None/Live-Test/etc) *Write None if you don't know what this means - None REPORT: Today, I logged off in my coffin as I always do and when I returned it ...
Suggested by: Lyris (03 Jun, '22) Upvoted: 28 Jun, '22 Comments: 1
New report

Black pixels

BRANCH:none REPORT: I got the game today, and when i got into game, every green thing is black pixels and i can't see anything. i tried to restart game, did not ...
Suggested by: Ots Ilmar (21 Jan) Upvoted: 31 Jan Comments: 0
New report

Unstable FPS during a game

My PC specs: CPU: Intel Xeon E5 2640v3 Video: Nvidia GeForce GTX 1650 GDDR6 RAM: 32 GB ECC REG in quad mode SSD: Samsung NVME 500gb Playing in 1920x1080 res ...
Suggested by: Harthun (10 Dec, '22) Upvoted: 26 Feb Comments: 0
New report

Unable to connect to dedicated server: "Bad cert: CA key is not known to us"

I'm running a VRising dedicated server on Windows 10 server using SteamCMD and a slightly modified start.bat. The server launches successfully, but I cannot connect ...
Suggested by: David (03 Dec, '22) Upvoted: 31 Dec, '22 Comments: 0
New report

Servant wounded duration only starts after you login

Example; send servant on 2 hours mission, logout from server. Login 12 hours later, the servant THEN returns when you login THEN begins the wounding duration if ...
Suggested by: Derp (11 Nov, '22) Upvoted: 16 Jan Comments: 0
New report

Attacking pillars without Golem

Branch: None Report: Today 10/24/2022 I notice that I was being able to destroy pillars without using a golem in a castle non breached, it is only in pillars ...
Suggested by: Gabie G. (24 Oct, '22) Upvoted: 10 Dec, '22 Comments: 0
New report

Patch 0.5.43954

Games keeps crashing despite RTX 3080 32 GB DDR4 and Ryzen 9 5950x, runs very smoothly then crashes suddenly, typically within 10 minutes of gameplay
Suggested by: Steve (01 Oct, '22) Upvoted: 28 Oct, '22 Comments: 0
New report Crash

Servant map bug

I tried sending my servants to the spider cave when I noticed a bunch of area not appearing on that map. Double checked and yes I have raided these areas but I can’t ...
Suggested by: Leanne (01 Oct, '22) Upvoted: 31 Oct, '22 Comments: 0
New report Servants

Bear Rug Description Clarity

Both Bear Rugs have '{movefactor}' in their description rather than a number to display the movement speed increase whilst walking over them
Suggested by: Sparrowmint (20 Sep, '22) Upvoted: 24 Feb Comments: 0
New report Localization

Holy damage's DoT sometimes stops you from using Blood Mend

Branch: none When you are in an holy area without a potion against the DoT you are sometimes not able to directly use Blood Mend. The animation will stop within a ...
Suggested by: Lycielle (09 Aug, '22) Upvoted: 13 Aug, '22 Comments: 0
New report

Servants become invulnerable after pvp raid time is over

I breached a castle 5 minutes before castle pvp time was turned off and the servants stopped taking damage at that point, while still attacking me. I would guess this ...
Suggested by: Nick (02 Aug, '22) Upvoted: 04 Aug, '22 Comments: 0
New report

Error at private server's synchronization with steam cloud.

2 days ago i tried to log in my private server and due to certain server errors at the time i found myself at the beginning of the game looking at the character ...
Suggested by: SirCanSir (22 Jul, '22) Upvoted: 13 Aug, '22 Comments: 0
New report

Blood moon does not occur

After more than 1,000 days on my pve server, the blood moon never appeared. "DayDurationInSeconds": 1080, "DayStartHour": 9, "DayStartMinute": ...
Suggested by: Raze (19 Jul, '22) Upvoted: 23 Jul, '22 Comments: 0
New report

Travel ability triggering effect twice

IF timed correctly, a player can trigger the effect of a travel ability twice - by using the travel ability mid-animation of an attack, the attack will gain the bonus ...
Suggested by: AwkwardGamer (14 Jul, '22) Upvoted: 01 Dec, '22 Comments: 0
New report

Water filled glass bottle bug

You can fill empty canteens with water from your inventory window by clicking on them, but you can't fill glass bottles with water by clicking on them from your ...
Suggested by: gleaminx (07 Jul, '22) Upvoted: 08 Jul, '22 Comments: 0
New report

Cant delete Tombstone.

If you try to move or delete it, leave base and come back to base, game freezes. It also when using build mode, anything you highlight after highlighting the ...
Suggested by: Kiila (30 Jun, '22) Upvoted: 07 Jul, '22 Comments: 0
New report

Power Surge tooltip inconsistency

the tooltip for power surge spell needs to be changed so it actually reflects what the spell does, this is how it is written currently: 'Remove all negative effects ...
Suggested by: Rogoth01 (29 Jun, '22) Upvoted: 02 Jul, '22 Comments: 0
New report UI

Dedicated Server Player Stat Glitch

So a friend of mine joined a game me and another friend had been playing for weeks. We geared him up to match us. But the game seemed way to easy for him. He was ...
Suggested by: Robert (27 Jun, '22) Upvoted: 02 Jul, '22 Comments: 0
New report

Typo in Fish Bone hover-over

Text of Fish Bone hover-over says "attrach" instead of "attract"
Suggested by: Jason Pagliaro (26 Jun, '22) Upvoted: 30 Jun, '22 Comments: 0
New report Localization

Fps Limiter not working. #Performance

When using the limit fps, setting it to 30fps with vsync on. it goes above it. Its summer and I dont want to get cooked, as having my pc run at max speed would ...
Suggested by: Christian J (25 Jun, '22) Upvoted: 11 Sep, '22 Comments: 0
New report Performance

Servant vanished from menus

After moving a servant coffin, they would no longer appear on the hunt menu when sitting on the throne. Tried resummoning, renaming, moving the coffin back, etc
Suggested by: chumby (23 Jun, '22) Upvoted: 17 Jul, '22 Comments: 0
New report

I can't join my own server.

I created a pvp server to play with my friends with my old computer. We played together for a long time. Then I bought a new computer. When I wanted to enter the ...
Suggested by: RosenRives (22 Jun, '22) Upvoted: 11 Jul, '22 Comments: 0
New report

Game Crash while fighting Behemoth

Screen permanently freezes while boss is at quarter health and starts shooting his teal/white orb attack. The server still appears to be running in background while ...
Suggested by: Astrea (20 Jun, '22) Upvoted: 08 Jul, '22 Comments: 0
New report

Interact radius of V Bloods vs Players

The Revive Player radius is smaller then the radius of the Extract Blood of a V Blood target. So when a player is down within the radius of a downed V Blood target, ...
Suggested by: Dew (16 Jun, '22) Upvoted: 23 Jun, '22 Comments: 0
New report

Fix decimal points

In some places decimals are shown as 1.2 and other places you use 1,2. See attached screenshot.
Suggested by: Luciu5 (10 Jun, '22) Upvoted: 24 Jun, '22 Comments: 0
New report

Place on map where you can jump down and become stuck

EXAMPLE: Branch: None Report: There is a edge where i can jump with shift but can't jump back. I had to use unstuck button. Location : Terah the Geomancer ...
Suggested by: berkelium (08 Jun, '22) Upvoted: 18 Jun, '22 Comments: 0
New report

Physical power amplifies the damage of spells in breach against castle objects, not spell power.

Branch: None Report: I noticed when hitting the walls of a decaying castle, that I did less damage with my Chaos Volley Ability while using my The General's Soul ...
Suggested by: Woltagen (06 Jun, '22) Upvoted: 11 Sep, '22 Comments: 0
New report

ResourcePowerModifier configuration changes do not apply on existing saves/servers

Branch: None (VRisingDedicatedServer) Report: If "VampireStatModifiers" -> "ResourcePowerModifier" is modified in ServerGameSettings.json, on a server that already ...
Suggested by: E F (06 Jun, '22) Upvoted: 20 Jun, '22 Comments: 0
Known issue

Blood loss while in the Stone coffin

Hey I just found out that you still lose Blood over time when you sleep in your coffin, but don't log off. I guess that isn't intended. Would make much more sense ...
Suggested by: Samueras (06 Jun, '22) Upvoted: 27 Aug, '22 Comments: 0
New report

Tailor's flooring

Tailor's flooring book is considered tier 1 research to salvage, while it is tier 2 research. Maybe thats why its hard to drop it?
Suggested by: Threndo (05 Jun, '22) Upvoted: 23 Jun, '22 Comments: 0
New report

Private Game - Communication with server was lost.

local save or steam cloud save doesn't work
Suggested by: Mehmet Karahanlı (03 Jun, '22) Upvoted: 13 Jul, '22 Comments: 0
New report

Floor Hole at the Behemoth Entrance

Hello, if you stand too close to the upper right side of the entrance you fall down a bit in a earth bag like hole. u dont die but your perfectly hidden and i can ...
Suggested by: Grabwandler (03 Jun, '22) Upvoted: 08 Jun, '22 Comments: 0
New report

Personal and teammates marker not working on minimap

Hello everyone, since the last update the map markers for both mine and my teammates do not work, I can only see them when I open the map but in the game the minimap ...
Suggested by: DaniSouls (02 Jun, '22) Upvoted: 12 Jun, '22 Comments: 0
New report

RCON - announce - Accent errors - Character encoding

When it sends an announce to the server via RCON. all text that is accented is displayed with character encoding error
Suggested by: Thyago Muris (01 Jun, '22) Upvoted: 01 Jun, '22 Comments: 0
New report Private Server

Different Sun-Damage

So not sure if this already got reported. We play on a privat server with 5 players. and One player, deals sun damage after like 7 sec. while all the other players ...
Suggested by: NanoGlitch (11 Sep, '22) Upvoted: 21 Sep, '22 Comments: 4
New report

All my spells fire in the same direction no matter where I point the mouse cursor

No matter which way I point the mouse cursor, my spells and abilities all fire in the same exact direction. This happens all the time. It started a few months ago ...
Suggested by: Emil Diego (11 Nov, '22) Upvoted: 05 Mar Comments: 3
New report

problem with randomized mad hunt - that u dont get an important unlock? ie ghost yarn crafting

mad hunt all randomized, we have killed every boss. missing the silk / ghost yarn crafting unlock. not on tracking. huge problem
Suggested by: thebestlol (26 Oct, '22) Upvoted: 27 Oct, '22 Comments: 3
Fix in progress Dev Response

Willfred the Werewolf Chief not respawning

BRANCH: None REPORT: As title says he just won't respawn, i waited 2 hours and Blood scent leads to empty front of his house. I need to kill him for next holy ...
Suggested by: ReavenWind (02 Oct, '22) Upvoted: 19 Feb Comments: 3
New report AI

Roof glitch (Missing roof)

BRANCH: None REPORT: My castle is fully built (stone walls up and flooring in place) and the castle building mission is complete but no roof is appearing letting ...
Suggested by: Sean (11 Aug, '22) Upvoted: 13 Aug, '22 Comments: 3
New report

Castle heart is not decaying

I am on Gportal server #1221, i have my castle in the holy hills and north of me is the player sneakybear he is alone in his clan and is offline for 13 days now, but ...
Suggested by: Christian Mauron (11 Jun, '22) Upvoted: 09 Aug, '22 Comments: 3
New report

Animals spawn in base

For some reason I was afking in my base or well half afk and I have to keep tabbing in cause bears or wolves are spawning in my base. All doors are closed so they ...
Suggested by: Zoru (11 Jun, '22) Upvoted: 14 Jun, '22 Comments: 3
New report

Dedicated server only has soft failures when failing to save. Expecting hard failures.

BRANCH: (None/Live-Test/etc) I'd assume its live, latest release whatever REPORT: steps to recreate: * Start dedicated server on virtualized (QEMU) device with ...
Suggested by: Arg Matros (06 Jun, '22) Upvoted: 06 Nov, '22 Comments: 3
New report

Unable to feed fish to prisoners

I've stumbled upon many incidents of bugs across prison cell menu, I've clicked on a prisoner to feed him a fish and instead it drained blood from him. While doing ...
Suggested by: Ansquire (04 Jun, '22) Upvoted: 09 Jun, '22 Comments: 3
New report

Dedicated Server settings not changing

BRANCH: Live REPORT: When did the issue start? Were you able to play the game before? A few days, since we changed from hosted game to dedicated server. What ...
Suggested by: Damien (01 Jun, '22) Upvoted: 10 Jun, '22 Comments: 3
New report

game's crash at random intervals

well the title explains it all, game crashes randomly at any intervals, sometimes when loading into a friends private server, sometimes when fighting a boss, ...
Suggested by: Ellie (30 Oct, '22) Upvoted: 24 Dec, '22 Comments: 2
New report

first launch pop ups for acceptinng terms and privacy policy cant use next button

the pop ups are invisible, there are 2 that switch back and forth, hovering over a button sounds like a machine gun, the next button on first pop up doesnt work with ...
Suggested by: misha (31 Aug, '22) Upvoted: 17 Sep, '22 Comments: 2
New report

Key 'mouse 3' not working

I can bind 'mouse 3' to spell slot 2 (or any other action) but when in game the button does nothing. I am using a wimitech gaming mouse model MSO-1009 on Win 10 and ...
Suggested by: Sara (23 Aug, '22) Upvoted: 30 Oct, '22 Comments: 2
New report

Sword Shockwave + Harpy Escape Skill -> Teleport out of bounds

I was doing the Harpy matriarch bossfight with a friend. I use sword and used the shockwave + recast combo to kill the adds. These adds have the ability to "fly away" ...
Suggested by: Julian Viezens (09 Jul, '22) Upvoted: 09 Jul, '22 Comments: 2
New report

Hotkey 8 has incorrect blood potion format

When you place a blood potion on any spot except 8 you get the percentage of purity displayed in the hotkey area, but in spot number 8 you get a counter as if you ...
Suggested by: Kryztoval (28 Jun, '22) Upvoted: 03 Jul, '22 Comments: 2
New report

Unable to place border in Hallowed Mountains

BRANCH: None REPORT: When did the issue start? Were you able to play the game before? N/A, just noticed today 6/19/22. What happens? Please give as many ...
Suggested by: Broccoli (19 Jun, '22) Upvoted: 16 Mar Comments: 2
New report